Back to overview
Downtime

Lemmy is unavailable

Jul 12 at 12:00am EDT
Affected services
discuss.online (ui)
API

Resolved
Jul 12 at 01:12am EDT

The new smaller infrastructure couldn't handle the load and kept crashing after starting.

Migration abandoned.

Old infrastructure restored.

Updated
Jul 12 at 12:34am EDT

Database migration will be delayed.

Returning services

Updated
Jul 12 at 12:23am EDT

Database migration is having issues.

If this portion of the migration continues to be an issue it may be delayed.

Other services have successfully been migrated.

Updated
Jul 12 at 12:11am EDT

Services have been downgraded.

Database transfer still in progress to smaller node.

Awaiting transfer to resume services.

Created
Jul 12 at 12:00am EDT

The downgrade of services has begun.