Back to overview
Downtime

Database maintenance

Mar 7, 2025 at 8:15pm UTC
Affected services
discuss.online (ui)
API

Resolved
Mar 7, 2025 at 8:55pm UTC

The database maintenance is complete.

Updated
Mar 7, 2025 at 8:30pm UTC

The maintenance is taking much longer than expected to process. We will continue to monitor.

Created
Mar 7, 2025 at 8:15pm UTC

The services will be down while database maintenance is performed.