Back to overview
Maintenance

Lemmy Update

Dec 14, 2025 at 2:30am UTC  –  Dec 14, 2025 at 2:55am UTC
Affected services
discuss.online (ui)
API

Resolved
Dec 14, 2025 at 2:55am UTC

The update completed successfully.

Created
Dec 14, 2025 at 2:30am UTC

We will be updating to the latest version of Lemmy.